Announcement

Collapse
No announcement yet.

file_load_file(): wrapper is disabled in the server configuration by allow_url_fopen

Collapse

Ads on showthread pages

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • file_load_file(): wrapper is disabled in the server configuration by allow_url_fopen

    WordPress Hosting on SSD Servers

    Problem Statement

    How to enable allow_url_fopen in cPanel?

    Error Message

    file_load_file($p_url);
    Severity: Warning
    Message: file_load_file(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0
    Filename: filename_path/filename.php

    Solution

    Below are the steps to activate "allow_url_fopen" function in php.ini for cPanel.
    1. Login to cPanel account
    2. Search for "Select PHP Version", you can see it below "Software and Services" category.
    3. Select PHP version other than "native" and click "Set as current"
    4. Now, you can see link "Switch To PHP Settings"
    5. Click on "Switch To PHP Settings" and you can set/apply "allow_url_fopen" to 'On'
    Last edited by Marc_AccuWebHosting; 06-09-2015, 01:43 AM.
Working...
X
Sign up for a News Letter Click here to sign up