Announcement

Collapse
No announcement yet.

Not able to create a new subscription or Domain

Collapse

Unconfigured Ad Widget

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not able to create a new subscription or Domain

    Hello,

    I cannot create a new subscription or Domain.

    I press the create button, and it just shows Loading process.

    I also used the "Repair Kit" to repair it, but that didn't work either.

    Is there anyone to help me with this one, or having the same issue?
    admin
    Administrator
    Last edited by admin; 10-06-2022, 06:30 AM.

  • #2
    Best Dedicated Servers
    As you said, you have already tried using “Repair Kit” and other browsers, But it should have already worked well with Chrome. I think you should check out the Dedicated IIS Application pool status once, Because The website has the same Domain name, and the application pool already exists, which you make sure of in the IIS Application Pool. Let me give you one suggestion for it.
    • First, In the Domain section, check if the domain, let us say that example.com exists; remove it if it does.
    • Then, you need to Connect to the server by Remote Desktop Protocol.
    • Now enter IIS, Sites, and example.com, and remove the site from there.
    • Again, Go to IIS, then Application Pool and example.com(Domain)(pool).
    • Remove the Application pool for that domain.
    • Now, You create Subscription example.com again in the Plesk control panel.
    Let me know if this one is helpful to you.

    Comment

    Working...
    X

    Sign up for a News Letter Click here to sign up